Updating anthy dic

and subject line Bug#433022: fixed in anthy 9100-2 has caused the attached Bug report to be marked as done.

The first thing we want to do is install language support for the default language.Click the Install / Remove Languages button located in the top half of the dialog. This is where we can choose from a multitude of languages possible on Linux. Since this example demonstrates with Japanese, scroll down to find Japanese (or press ā€œjā€ on the keyboard) and select the line that reads Japanese, Japan UTF-8 and click the Install button.Back in the Install / Remove Languages dialog, scroll all the way to the bottom to find that Japanese has been added to the list.However, you cannot use it yet because its language pack is not installed.This is why we are choosing the UTF-8 version of Japanese.

It has always worked well for me, so I never bothered with the EUC-JP version.

Here is a complete installation and usage tutorial with pictures.

This article demonstrates with Linux Mint 17.1 with an English locale.

If this is not the case it is now your responsibility to reopen the Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am talking about this indicates a serious mail system misconfiguration somewhere.

The process is similar for most Linux distributions, and any language can be installed.